Как просмотреть таблицу маршрутизации?


Ответы

FreeBSD

netstat -rn

Linux

ip route
cat /proc/net/route

MikroTik

Вся таблица маршрутизации

[admin@RemiZOffAlex] > /ip route print
Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme, 
B - blackhole, U - unreachable, P - prohibit 
 #      DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE
 0 X S  10.0.0.0/8                         ether3-slave-local        1
 1 A S  0.0.0.0/0                          192.168.0.1              5
 2  DC  10.0.0.0/24        10.0.0.1        eth5                    255
 3 ADC  10.5.0.0/24        10.5.0.1        bridge-local              0
 4 ADC  192.168.0.0/24    192.168.0.1    bridge-local              0

Экспорт статических маршрутов

[admin@RemiZOffAlex] > /ip route export
/ip route
add disabled=yes distance=1 dst-address=10.0.0.0/8 gateway=ether3-slave-local
add distance=5 gateway=192.168.0.100