Ошибка requests.exceptions.InvalidSchema: Missing dependencies for SOCKS support.


Traceback (most recent call last):
 File "./telega.py", line 161, in <module>
   bot.polling(none_stop=True)
 File "/usr/local/lib/python3.7/site-packages/telebot/__init__.py", line 389, in polling
   self.__threaded_polling(none_stop, interval, timeout)
 File "/usr/local/lib/python3.7/site-packages/telebot/__init__.py", line 412, in __threaded_polling
   polling_thread.raise_exceptions()
 File "/usr/local/lib/python3.7/site-packages/telebot/util.py", line 78, in raise_exceptions
   six.reraise(self.exc_info[0], self.exc_info[1], self.exc_info[2])
 File "/usr/local/lib/python3.7/site-packages/six.py", line 693, in reraise
   raise value
 File "/usr/local/lib/python3.7/site-packages/telebot/util.py", line 59, in run
   task(*args, **kwargs)
 File "/usr/local/lib/python3.7/site-packages/telebot/__init__.py", line 276, in __retrieve_updates
   updates = self.get_updates(offset=(self.last_update_id + 1), timeout=timeout)
 File "/usr/local/lib/python3.7/site-packages/telebot/__init__.py", line 246, in get_updates
   json_updates = apihelper.get_updates(self.token, offset, limit, timeout, allowed_updates)
 File "/usr/local/lib/python3.7/site-packages/telebot/apihelper.py", line 180, in get_updates
   return _make_request(token, method_url, params=payload)
 File "/usr/local/lib/python3.7/site-packages/telebot/apihelper.py", line 54, in _make_request
   timeout=(connect_timeout, read_timeout), proxies=proxy)
 File "/usr/local/lib/python3.7/site-packages/requests/sessions.py", line 533, in request
   resp = self.send(prep, **send_kwargs)
 File "/usr/local/lib/python3.7/site-packages/requests/sessions.py", line 646, in send
   r = adapter.send(request, **kwargs)
 File "/usr/local/lib/python3.7/site-packages/requests/adapters.py", line 412, in send
   conn = self.get_connection(request.url, proxies)
 File "/usr/local/lib/python3.7/site-packages/requests/adapters.py", line 309, in get_connection
   proxy_manager = self.proxy_manager_for(proxy)
 File "/usr/local/lib/python3.7/site-packages/requests/adapters.py", line 189, in proxy_manager_for
   **proxy_kwargs
 File "/usr/local/lib/python3.7/site-packages/requests/adapters.py", line 47, in SOCKSProxyManager
   raise InvalidSchema("Missing dependencies for SOCKS support.")
requests.exceptions.InvalidSchema: Missing dependencies for SOCKS support.

pip install pysocks