Как настроить NAT на MikroTik


Какие правила необходимы для организации NAT на MikroTik?

Ответы

Вариант I

/ip firewall nat
add action=masquerade chain=srcnat disabled=no

Исключение подсети

/ip firewall nat
add action=masquerade chain=srcnat dst-address=!192.168.0.0/24 disabled=no

Вариант II

/ip firewall nat
add action=src-nat chain=srcnat disabled=yes out-interface=bridge-local \
    src-address=192.168.0.0/24 to-addresses=10.0.0.10