Как в MikroTik сделать напоминание об оплате?


Ответы

Перенаправление всех, кто в списке payment_reminder на оплату на страницу оплаты

/ip firewall nat
add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080 src-address-list=payment_reminder
/ip firewall filter
add chain=forward src-address-list=payment_reminder protocol=udp dst-port=53 action=accept
add chain=forward dst-address-list=payment_reminder protocol=udp src-port=53 action=accept
add chain=forward src-address-list=payment_reminder action=drop
/ip proxy set enabled=yes
/ip proxy access
add action=allow disabled=no dst-address=[IP of server that hosts reminder]
add action=deny disabled=no redirect-to="http://my.server.com/payment-reminder.html"